
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.timesnewspapers.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="webster-kirkwoodtimes, obituaries" />
<meta name="news_keywords" content="webster-kirkwoodtimes, obituaries" />
<meta name="description" content="Landgraf, Opal R., 95, passed away at her residence in Kirkwood, Missouri, on Friday, Nov. 19, 2021. She was the beloved wife of 66 years to the late Herman J." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="GU8LVggW9Czgzxk6leS5wc1b5EOOVK2aSmF5oTBzpn0" />
<meta name="google-site-verification" content="cuLyoSVT-ulUMXnNwnQWNTsBr6j-C5xazN2WH8kB5dM" />
<meta name="msvalidate.01" content="51206FD779C217DB4ABF4A1F75E38C2C" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.timesnewspapers.com/webster-kirkwoodtimes/opal-r-landgraf/article_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/assets/v3/editorial/6/32/632dc2a0-5915-11ec-8913-3316721b6d8e/61b23cc097e03.image.jpg?crop=200%2C200%2C0%2C33&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Opal R. Landgraf" />
<meta property="og:description" content="Landgraf, Opal R., 95, passed away at her residence in Kirkwood, Missouri, on Friday, Nov. 19, 2021. She was the beloved wife of 66 years to the late Herman J." />
<meta property="og:site_name" content="WKTimes LLC" />
<meta property="og:section" content="Webster Kirkwood Times" />
<meta property="article:publisher" content="https://www.facebook.com/WebsterKirkwoodTimes/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/assets/v3/editorial/6/32/632dc2a0-5915-11ec-8913-3316721b6d8e/61b23cc097e03.image.jpg?crop=200%2C200%2C0%2C33&amp;resize=144%2C144&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@WKTimes" />
<meta name="twitter:image:alt" content="Mrs. Landgraf" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700|Playfair+Display:400,700"/>
<style>/*<![CDATA[*/ #user-controls-668048 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-668048 .tn-user-screenname, #user-controls-668048 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-668048 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-668048 .dropdown-signup { font-size: 12px; } #user-controls-668048 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-668048 .large-user-avatar { margin-right: 10px; } #user-controls-668048 .large-user-controls { font-size: 12px; } #user-controls-668048 .logout-btn { cursor: pointer; } #user-controls-668048 .login-btn { color: #fff!important; } #block-668044 .search-spinner { position: absolute; } #block-668044 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-668044 { margin-bottom: 0; } #site-search-668044 .site-search-form { padding: 0; } #site-search-668044 #site-search-668044-btn { outline: none; } #site-search-668044 #site-search-668044-term { border: 0; box-shadow: none; } #site-search-668044 .site-search-form { box-shadow: none; } #user-controls-668047 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-668047 .tn-user-screenname, #user-controls-668047 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-668047 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-668047 .dropdown-signup { font-size: 12px; } #user-controls-668047 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-668047 .large-user-avatar { margin-right: 10px; } #user-controls-668047 .large-user-controls { font-size: 12px; } #user-controls-668047 .logout-btn { cursor: pointer; } #user-controls-668047 .login-btn { color: #fff!important; } .follow-links-674610 li { margin-right: 1px; padding: 0; } .follow-links-674610 li a, .follow-links-674610 li a:focus, .follow-links-674610 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-674610 li a:hover { text-decoration: none; opacity: 1; } .follow-links-674610 li a.fb,.follow-links-674610 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-674610 li a.tw,.follow-links-674610 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-676551 .tnt-prop-img { max-width: 738px; } #weather-668049 .list-unstyled { margin: 0; } #weather-668049 span { display: block; } #weather-668049 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-668049 .icon { position: relative; } #weather-668049 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-668049 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-668049 .cond { opacity: 0.7; } #weather-668049 .current-conditions { float: left; height: 48px; } #weather-668049 .dropdown-toggle { color: #000; display: block; } #weather-668049 .city-title { padding-top: 5px; } #weather-668049 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-668049 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-668049 .weather-expanded small { opacity: 0.5; } #weather-668049 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-668049 .zip-update { width: 75px; } #weather-668049 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-668049 .zip-update-link:hover { color: #777; } #block-668043 .search-spinner { position: absolute; } #block-668043 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-670002 .tnt-prop-img { max-width: 738px; } .follow-links-674609 li { margin-right: 1px; padding: 0; } .follow-links-674609 li a, .follow-links-674609 li a:focus, .follow-links-674609 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-674609 li a:hover { text-decoration: none; opacity: 1; } .follow-links-674609 li a.fb,.follow-links-674609 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-674609 li a.tw,.follow-links-674609 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/webster-kirkwoodtimes","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"11","id":"3f91b414-5915-11ec-a72d-57d8ab9d3e2c","app":"editorial","ga_page":"\/webster-kirkwoodtimes\/article_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":259},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-128702563-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/ads/impressions.js?_dc=1639091130"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/ads/traffic.js?_dc=1639031728"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/ads/settings.js?_dc=1572532032"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1637323271"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Opal R. Landgraf | Webster Kirkwood Times | timesnewspapers.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #c40017; } .fixed-nav #main-navigation { background-color: #c40017 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #DEE1E5; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* BASE STYLES */ html {font-size:10px;} body {font-family:'Open Sans', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#222; border-color:#222;} .btn-primary:hover, .btn-primary:focus {background-color:#000; border-color:#000;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#222; border-color:#222;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#000;} .progress-bar {background-color:#275B33;} .offcanvas-drawer {background:black;} /* HEADER STYLES */ #main-navigation {height:75px;} .navbar-brand img {max-height:55px;} .navbar-toggle {margin-top:20px;} /* BODY STYLES */ .page-title .block-title, .tnt-no-margin-bottom .card {margin-bottom:0!important;} .block-title-inner {padding:1px 10px!important; border-bottom:1px solid rgba(0,0,0,0);} .block-title-inner * {font-family:'Playfair Display', serif; font-weight:700; text-transform:uppercase;} .main-sidebar .block-title {background:rgba(0,0,0,0);} .main-sidebar .block-title-inner {background:rgba(0,0,0,0);} .asset-body .social-share-links {text-align:left!important;} /* FOOTER STYLES */ footer .block-title {background:rgba(0,0,0,0);} footer .block-title-inner {background:rgba(0,0,0,0);} /* MEDIA QUERIES */ @media (min-width:1200px) { #main-navigation {height:auto;} } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } /* Place CSS for an umbrella site or any URL that needs specific CSS rules here. */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.timesnewspapers.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/d78387a0-e133-11e8-8a39-6f7a09a9791f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Opal R. Landgraf | Webster Kirkwood Times | timesnewspapers.com" href="http://www.timesnewspapers.com/search/?f=rss&amp;t=article&amp;c=webster-kirkwoodtimes&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.timesnewspapers.com/webster-kirkwoodtimes/opal-r-landgraf/article_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-3f91b414-5915-11ec-a72d-57d8ab9d3e2c  section-webster-kirkwoodtimes type-article infinity-disabled" data-path="/webster-kirkwoodtimes">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.timesnewspapers.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fwebster-kirkwoodtimes&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=3f91b414-5915-11ec-a72d-57d8ab9d3e2c&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fwebster-kirkwoodtimes%2Farticle_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=259&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-128702563-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.timesnewspapers.com",
  secureDomain: "timesnewspapers.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/webster-kirkwoodtimes","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.timesnewspapers.com/tncms/admin/editorial-asset/?edit=3f91b414-5915-11ec-a72d-57d8ab9d3e2c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-668048" class="tncms-block hidden-md hidden-lg"><div id="user-controls-668048" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.timesnewspapers.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesnewspapers.com%2Fwebster-kirkwoodtimes%2Fopal-r-landgraf%2Farticle_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.timesnewspapers.com/users/login/?referer_url=https%3A%2F%2Fwww.timesnewspapers.com%2Fwebster-kirkwoodtimes%2Fopal-r-landgraf%2Farticle_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.timesnewspapers.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-668048').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timesnewspapers.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timesnewspapers.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timesnewspapers.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-668048').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timesnewspapers.com/users/logout/" id="user-logout-form-668048"><input type="hidden" name="referer_url" value="https://www.timesnewspapers.com/webster-kirkwoodtimes/opal-r-landgraf/article_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/news/crime_report/"  class="nav-link tnt-section-area-crime-reports">Area Crime Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/news/breaking/"  class="nav-link tnt-section-breaking">Breaking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/community/business_notes"  class="nav-link tnt-section-business-notes">Business Notes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/community/hometowners"  class="nav-link tnt-section-hometowners">Hometowners</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/news/local_government/"  class="nav-link tnt-section-local-government">Local Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/news/updates/"  class="nav-link tnt-section-updates">Updates</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/features/stories/"  class="nav-link tnt-section-feature-stories">Feature Stories</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/opinion/bitikofer/"  class="nav-link tnt-section-dwight-bitikofer">Dwight Bitikofer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/opinion/bufe/"  class="nav-link tnt-section-mary-bufe">Mary Bufe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/opinion/corrigan/"  class="nav-link tnt-section-don-corrigan">Don Corrigan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/opinion/drilingas/"  class="nav-link tnt-section-randy-drilingas">Randy Drilingas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/opinion/guest_columnist/"  class="nav-link tnt-section-guest-columnist">Guest Columnist</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/opinion/community_corona_thoughts/"  class="nav-link tnt-section-community-coronavirus-thoughts">Community Coronavirus Thoughts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-view-local-events">View Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TIMESNEWSPAPERS&amp;publisher_url:timesnewspapers.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/arts_and_entertainment/"  class="nav-link tnt-section-arts-ent">Arts & Ent.</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/arts_and_entertainment/art_scrawl/"  class="nav-link tnt-section-art-scrawl">Art Scrawl</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/arts_and_entertainment/book_reviews/"  class="nav-link tnt-section-book-reviews">Book Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/arts_and_entertainment/dvd_reviews/"  class="nav-link tnt-section-dvd-reviews">DVD Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/arts_and_entertainment/fall_arts_preview/"  class="nav-link tnt-section-fall-arts-preview">Fall Arts Preview</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/arts_and_entertainment/reel_world/"  class="nav-link tnt-section-reel-world">Reel World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/features/special_sections/spring_arts_preview/"  class="nav-link tnt-section-spring-arts-preview">Spring Arts Preview</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/obit"  class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/obituaries"  class="nav-link tnt-section-view-obituaries">View Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/sports/high_school/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/sports/features/"  class="nav-link tnt-section-sports-features">Sports Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/sports/stlsportspage/"  class="nav-link tnt-section-stl-sports-page">STL Sports Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/sports/turkey_day/"  class="nav-link tnt-section-turkey-day">Turkey Day</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/community/times_travels/"  class="nav-link tnt-section-times-travels">Times Travels</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service?l=25"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.timesnewspapers.com/classifieds/service/home/?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-home-services">Home Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/classified_info/free_ads/"  class="nav-link tnt-section-free-ads">Free Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/classified_info/garage_sale_extras/"  class="nav-link tnt-section-garage-sale-extras">Garage Sale Extras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle?l=25"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job?l=25"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale?l=25"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/notices?l=25"  class="nav-link tnt-section-notices">Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals?l=10"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing?l=25"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/webster-kirkwoodtimes/features/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-editions">E-Editions</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-704390" class="tncms-block"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist">
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/southcountytimes/" class="nav-link tnt-section-southcountytimes">South County Times</a>
                        </div>
                    </div>
</div>
					<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/webster-kirkwoodtimes/" class="nav-link tnt-section-webster-kirkwoodtimes">Webster-Kirkwood Times</a>
                        </div>
                    </div>
</div>
					<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/westendword/" class="nav-link tnt-section-westendword">West End Word</a>
                        </div>
                    </div>
</div>
</div></div><div id="tncms-block-668044" class="tncms-block hidden-md hidden-lg"><section id="block-668044" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-668044" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-668044" aria-labelledby="site-search-button-668044" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-668044-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-668044-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-668044-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-668044').submit();
        return false;
    });

    $('#site-search-668044').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-668044 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-668044 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-668044-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mail-subscription-services"  href="/site/forms/mail_subscription_services"  tabindex="0">
                    <span class="nav-label">Mail Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-webster-kirkwood-times"  href="/webster-kirkwoodtimes/"  tabindex="0">
                    <span class="nav-label">Webster-Kirkwood Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-end-word"  href="/westendword/"  tabindex="0">
                    <span class="nav-label">West End Word</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">About Us</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-company-history"  href="/site/company_history.html"  tabindex="0">
                    <span class="nav-label">Company History</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html"  tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Advertise</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-a-sales-representative"  href="mailto:advertising@timesnewspapers.com"  tabindex="0">
                    <span class="nav-label">Contact a Sales Representative</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-classified-department"  href="mailto:classifieds@timesnewspapers.com"  tabindex="0">
                    <span class="nav-label">Contact Classified Department</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/temporary_classifieds/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-delivery"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Delivery</span>
                </a><ul id="topbar-col-one-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-how-does-your-newspaper-get-to-you"  href="/site/how_does_your_newspaper_get_to_you.html"  tabindex="0">
                    <span class="nav-label">How Does Your Newspaper Get to You?</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-issues"  href="/site/forms/delivery_services/delivery_issues/"  tabindex="0">
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-stoprestart"  href="/site/forms/delivery_services/vacation/"  tabindex="0">
                    <span class="nav-label">Vacation Stop/Restart</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pick-up-a-paper"  href="/site/pick_up_a_paper.html"  tabindex="0">
                    <span class="nav-label">Pick Up A Paper</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html"  tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Contact Us</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/staff.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-ads"  href="mailto:advertising@timesnewspapers.com"  tabindex="0">
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classified-ads"  href="mailto:classifieds@timesnewspapers.com"  tabindex="0">
                    <span class="nav-label">Classified Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="mailto:obits@timesnewspapers.com"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsroom"  href="mailto:newsroom@timesnewspapers.com"  tabindex="0">
                    <span class="nav-label">Newsroom</span>
                </a></li><li>
                <a class="nav-link   tnt-section-circulation"  href="mailto:delivery@timesnewspapers.com"  tabindex="0">
                    <span class="nav-label">Circulation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriptions"  href="mailto:delivery@timesnewspapers.com"  tabindex="0">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-social-media"  href="mailto:socialmedia@timesnewspapers.com"  tabindex="0">
                    <span class="nav-label">Social Media</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-story-idea"  href="/site/forms/online_services/submit_a_story_idea/"  tabindex="0">
                    <span class="nav-label">Submit A Story Idea</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TIMESNEWSPAPERS&amp;publisher_url:timesnewspapers.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-668047" class="tncms-block"><div id="user-controls-668047" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.timesnewspapers.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesnewspapers.com%2Fwebster-kirkwoodtimes%2Fopal-r-landgraf%2Farticle_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.timesnewspapers.com/users/login/?referer_url=https%3A%2F%2Fwww.timesnewspapers.com%2Fwebster-kirkwoodtimes%2Fopal-r-landgraf%2Farticle_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.timesnewspapers.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-668047').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timesnewspapers.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timesnewspapers.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timesnewspapers.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-668047').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timesnewspapers.com/users/logout/" id="user-logout-form-668047"><input type="hidden" name="referer_url" value="https://www.timesnewspapers.com/webster-kirkwoodtimes/opal-r-landgraf/article_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-674610" class="tncms-block"><div class="follow-links-674610 pull-right">
    
    <section id="block-674610" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WebsterKirkwoodTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/WKTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesnewspapers.com",
  "sameAs" : ["https://www.facebook.com/WebsterKirkwoodTimes/","http://twitter.com/WKTimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-676551" class="tncms-block"><section id="block-676551" class="block emphasis-h3   " ><div class="block"><a href="/webster-kirkwoodtimes" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/6d37eea2-a233-11e8-bd73-9f50578d0d34.jpg?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/6d37eea2-a233-11e8-bd73-9f50578d0d34.jpg?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/6d37eea2-a233-11e8-bd73-9f50578d0d34.jpg?resize=225%2C69 225w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/6d37eea2-a233-11e8-bd73-9f50578d0d34.jpg?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/6d37eea2-a233-11e8-bd73-9f50578d0d34.jpg?resize=400%2C122 400w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/6d37eea2-a233-11e8-bd73-9f50578d0d34.jpg?resize=540%2C165 540w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/6d37eea2-a233-11e8-bd73-9f50578d0d34.jpg?resize=640%2C196 640w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/6d37eea2-a233-11e8-bd73-9f50578d0d34.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="738"
                height="226"
                alt="Webster-Kirkwood Times"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-668049" class="tncms-block"><div id="weather-668049" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=63119" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">60&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="63119"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_668049" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Webster Groves, MO
                                
                                 <small>(63119)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear to partly cloudy. Low 43F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 43F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 9, 2021 @ 5:04 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=63119"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-668043" class="tncms-block"><section id="block-668043" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-668043" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-668043" aria-labelledby="site-search-button-668043" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-668043-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-668043-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-668043" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-668043-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-668043').submit();
        return false;
    });

    $('#site-search-668043').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-668043 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-668043 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-668043-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-670002" class="tncms-block"><section id="block-670002" class="block emphasis-h3   " ><div class="block"><a href="/webster-kirkwoodtimes" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/7a61df70-a233-11e8-87de-db9b487a4b71.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/7a61df70-a233-11e8-87de-db9b487a4b71.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/7a61df70-a233-11e8-87de-db9b487a4b71.png?resize=225%2C69 225w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/7a61df70-a233-11e8-87de-db9b487a4b71.png?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/7a61df70-a233-11e8-87de-db9b487a4b71.png?resize=400%2C122 400w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/7a61df70-a233-11e8-87de-db9b487a4b71.png?resize=540%2C165 540w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/7a61df70-a233-11e8-87de-db9b487a4b71.png?resize=640%2C196 640w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/7a61df70-a233-11e8-87de-db9b487a4b71.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="738"
                height="226"
                alt="Webster-Kirkwood Times"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/webster-kirkwoodtimes/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-area-crime-reports"  href="/webster-kirkwoodtimes/news/crime_report/"  tabindex="0">
                    <span class="nav-label">Area Crime Reports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-breaking"  href="/webster-kirkwoodtimes/news/breaking/"  tabindex="0">
                    <span class="nav-label">Breaking</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-notes"  href="/webster-kirkwoodtimes/community/business_notes"  tabindex="0">
                    <span class="nav-label">Business Notes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/webster-kirkwoodtimes/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/webster-kirkwoodtimes/news/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hometowners"  href="/webster-kirkwoodtimes/community/hometowners"  tabindex="0">
                    <span class="nav-label">Hometowners</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-government"  href="/webster-kirkwoodtimes/news/local_government/"  tabindex="0">
                    <span class="nav-label">Local Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-updates"  href="/webster-kirkwoodtimes/news/updates/"  tabindex="0">
                    <span class="nav-label">Updates</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/webster-kirkwoodtimes/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-feature-stories"  href="/webster-kirkwoodtimes/features/stories/"  tabindex="0">
                    <span class="nav-label">Feature Stories</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/webster-kirkwoodtimes/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_editor"  tabindex="0">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/webster-kirkwoodtimes/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dwight-bitikofer"  href="/webster-kirkwoodtimes/opinion/bitikofer/"  tabindex="0">
                    <span class="nav-label">Dwight Bitikofer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mary-bufe"  href="/webster-kirkwoodtimes/opinion/bufe/"  tabindex="0">
                    <span class="nav-label">Mary Bufe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-don-corrigan"  href="/webster-kirkwoodtimes/opinion/corrigan/"  tabindex="0">
                    <span class="nav-label">Don Corrigan</span>
                </a></li><li>
                <a class="nav-link   tnt-section-randy-drilingas"  href="/webster-kirkwoodtimes/opinion/drilingas/"  tabindex="0">
                    <span class="nav-label">Randy Drilingas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-columnist"  href="/webster-kirkwoodtimes/opinion/guest_columnist/"  tabindex="0">
                    <span class="nav-label">Guest Columnist</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-coronavirus-thoughts"  href="/webster-kirkwoodtimes/opinion/community_corona_thoughts/"  tabindex="0">
                    <span class="nav-label">Community Coronavirus Thoughts</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-view-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">View Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TIMESNEWSPAPERS&amp;publisher_url:timesnewspapers.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-arts-ent"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/webster-kirkwoodtimes/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Ent.</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-art-scrawl"  href="/webster-kirkwoodtimes/arts_and_entertainment/art_scrawl/"  tabindex="0">
                    <span class="nav-label">Art Scrawl</span>
                </a></li><li>
                <a class="nav-link   tnt-section-book-reviews"  href="/webster-kirkwoodtimes/arts_and_entertainment/book_reviews/"  tabindex="0">
                    <span class="nav-label">Book Reviews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dvd-reviews"  href="/webster-kirkwoodtimes/arts_and_entertainment/dvd_reviews/"  tabindex="0">
                    <span class="nav-label">DVD Reviews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fall-arts-preview"  href="/webster-kirkwoodtimes/arts_and_entertainment/fall_arts_preview/"  tabindex="0">
                    <span class="nav-label">Fall Arts Preview</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reel-world"  href="/webster-kirkwoodtimes/arts_and_entertainment/reel_world/"  tabindex="0">
                    <span class="nav-label">Reel World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-spring-arts-preview"  href="/webster-kirkwoodtimes/features/special_sections/spring_arts_preview/"  tabindex="0">
                    <span class="nav-label">Spring Arts Preview</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/webster-kirkwoodtimes/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-obituary"  href="/site/forms/online_services/obit"  tabindex="0">
                    <span class="nav-label">Place an Obituary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-view-obituaries"  href="/webster-kirkwoodtimes/obituaries"  tabindex="0">
                    <span class="nav-label">View Obituaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/webster-kirkwoodtimes/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school-sports"  href="/webster-kirkwoodtimes/sports/high_school/"  tabindex="0">
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-features"  href="/webster-kirkwoodtimes/sports/features/"  tabindex="0">
                    <span class="nav-label">Sports Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stl-sports-page"  href="/webster-kirkwoodtimes/sports/stlsportspage/"  tabindex="0">
                    <span class="nav-label">STL Sports Page</span>
                </a></li><li>
                <a class="nav-link   tnt-section-turkey-day"  href="/webster-kirkwoodtimes/sports/turkey_day/"  tabindex="0">
                    <span class="nav-label">Turkey Day</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/webster-kirkwoodtimes/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/webster-kirkwoodtimes/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-times-travels"  href="/webster-kirkwoodtimes/community/times_travels/"  tabindex="0">
                    <span class="nav-label">Times Travels</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/webster-kirkwoodtimes/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service?l=25"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-services"  href="https://www.timesnewspapers.com/classifieds/service/home/?l=25"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Home Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-free-ads"  href="/webster-kirkwoodtimes/classified_info/free_ads/"  tabindex="0">
                    <span class="nav-label">Free Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garage-sale-extras"  href="/webster-kirkwoodtimes/classified_info/garage_sale_extras/"  tabindex="0">
                    <span class="nav-label">Garage Sale Extras</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-vehicles"  href="/classifieds/vehicle?l=25"  tabindex="0">
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="/classifieds/job?l=25"  tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-merchandise"  href="/classifieds/sale?l=25"  tabindex="0">
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-notices"  href="/classifieds/notices?l=25"  tabindex="0">
                    <span class="nav-label">Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals?l=10"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing?l=25"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/webster-kirkwoodtimes/features/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-editions"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-Editions</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-667936" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-667937" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-632dc2a0-5915-11ec-8913-3316721b6d8e" class="modal fullscreen in modal-image image-default modal-632dc2a0-5915-11ec-8913-3316721b6d8e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/assets/v3/editorial/6/32/632dc2a0-5915-11ec-8913-3316721b6d8e/61b23cc097e03.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/assets/v3/editorial/6/32/632dc2a0-5915-11ec-8913-3316721b6d8e/61b23cc097e03.image.jpg?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/assets/v3/editorial/6/32/632dc2a0-5915-11ec-8913-3316721b6d8e/61b23cc097e03.image.jpg?resize=200%2C267 200w"
                    sizes="100vw"
                    
                    width="200"
                    height="267"
                    alt="Mrs. Landgraf"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-632dc2a0-5915-11ec-8913-3316721b6d8e" data-target=".caption-inner-modal-image-632dc2a0-5915-11ec-8913-3316721b6d8e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-632dc2a0-5915-11ec-8913-3316721b6d8e collapse in"><div class="caption-text"><p><em>Mrs. Landgraf</em></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnewspapers.com%2Fmrs-landgraf%2Fimage_632dc2a0-5915-11ec-8913-3316721b6d8e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mrs-landgraf/image_632dc2a0-5915-11ec-8913-3316721b6d8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"632dc2a0-5915-11ec-8913-3316721b6d8e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mrs.%20Landgraf&via=WKTimes&url=https%3A%2F%2Fwww.timesnewspapers.com%2Fmrs-landgraf%2Fimage_632dc2a0-5915-11ec-8913-3316721b6d8e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mrs-landgraf/image_632dc2a0-5915-11ec-8913-3316721b6d8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"632dc2a0-5915-11ec-8913-3316721b6d8e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesnewspapers.com/mrs-landgraf/image_632dc2a0-5915-11ec-8913-3316721b6d8e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mrs-landgraf/image_632dc2a0-5915-11ec-8913-3316721b6d8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"632dc2a0-5915-11ec-8913-3316721b6d8e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnewspapers.com/tncms/asset/editorial/632dc2a0-5915-11ec-8913-3316721b6d8e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"632dc2a0-5915-11ec-8913-3316721b6d8e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWKTimes%20LLC%5D%20Mrs.%20Landgraf&body=https%3A%2F%2Fwww.timesnewspapers.com%2Fmrs-landgraf%2Fimage_632dc2a0-5915-11ec-8913-3316721b6d8e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"632dc2a0-5915-11ec-8913-3316721b6d8e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mrs-landgraf/image_632dc2a0-5915-11ec-8913-3316721b6d8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"632dc2a0-5915-11ec-8913-3316721b6d8e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-632dc2a0-5915-11ec-8913-3316721b6d8e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="632dc2a0-5915-11ec-8913-3316721b6d8e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="632dc2a0-5915-11ec-8913-3316721b6d8e" class="save-list-632dc2a0-5915-11ec-8913-3316721b6d8e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="632dc2a0-5915-11ec-8913-3316721b6d8e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-632dc2a0-5915-11ec-8913-3316721b6d8e img { max-height: 267px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3f91b414-5915-11ec-a72d-57d8ab9d3e2c" class="asset article-default"  data-url="https://www.timesnewspapers.com/webster-kirkwoodtimes/opal-r-landgraf/article_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Landgraf, Opal R., 95, passed away at her residence in Kirkwood, Missouri, on Friday, Nov. 19, 2021. She was the beloved wife of 66 years to the late Herman J. Landgraf (Bud); and wonderful mother, grandmother, aunt, sister, and friend. Survivors include son Thomas (Rose) Landgraf; daughter, Loraine (Don) Batch; and her grandsons, Clayton Batch and James (Mary) Oldendorph.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/assets/v3/editorial/6/32/632dc2a0-5915-11ec-8913-3316721b6d8e/61b23cc097e03.image.jpg?crop=200%2C200%2C0%2C33&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="timesnewspapers.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.timesnewspapers.com/webster-kirkwoodtimes/opal-r-landgraf/article_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.timesnewspapers.com\/tncms\/search\/mlt\/?origin=3f91b414-5915-11ec-a72d-57d8ab9d3e2c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3f91b414-5915-11ec-a72d-57d8ab9d3e2c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3f91b414-5915-11ec-a72d-57d8ab9d3e2c" class="asset-paging">
                <div id="paging-prev-3f91b414-5915-11ec-a72d-57d8ab9d3e2c" class="paging-link prev offset"></div>
                <div id="paging-next-3f91b414-5915-11ec-a72d-57d8ab9d3e2c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Opal R. Landgraf
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-12-09T11:27:00-06:00" class="tnt-date asset-date text-muted">
            Dec 9, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-09T11:27:00-06:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-09T11:27:00-06:00">
    <meta itemprop="datePublished" content="2021-12-09T11:27:00-06:00">
    <meta itemprop="dateModified" content="2021-12-09T11:27:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnewspapers.com%2Fwebster-kirkwoodtimes%2Fopal-r-landgraf%2Farticle_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/webster-kirkwoodtimes/opal-r-landgraf/article_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f91b414-5915-11ec-a72d-57d8ab9d3e2c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opal%20R.%20Landgraf&via=WKTimes&url=https%3A%2F%2Fwww.timesnewspapers.com%2Fwebster-kirkwoodtimes%2Fopal-r-landgraf%2Farticle_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/webster-kirkwoodtimes/opal-r-landgraf/article_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f91b414-5915-11ec-a72d-57d8ab9d3e2c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesnewspapers.com/webster-kirkwoodtimes/opal-r-landgraf/article_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/webster-kirkwoodtimes/opal-r-landgraf/article_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f91b414-5915-11ec-a72d-57d8ab9d3e2c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnewspapers.com/tncms/asset/editorial/3f91b414-5915-11ec-a72d-57d8ab9d3e2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3f91b414-5915-11ec-a72d-57d8ab9d3e2c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWKTimes%20LLC%5D%20Opal%20R.%20Landgraf&body=https%3A%2F%2Fwww.timesnewspapers.com%2Fwebster-kirkwoodtimes%2Fopal-r-landgraf%2Farticle_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3f91b414-5915-11ec-a72d-57d8ab9d3e2c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3f91b414-5915-11ec-a72d-57d8ab9d3e2c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnewspapers.com%2Fwebster-kirkwoodtimes%2Fopal-r-landgraf%2Farticle_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/webster-kirkwoodtimes/opal-r-landgraf/article_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f91b414-5915-11ec-a72d-57d8ab9d3e2c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opal%20R.%20Landgraf&via=WKTimes&url=https%3A%2F%2Fwww.timesnewspapers.com%2Fwebster-kirkwoodtimes%2Fopal-r-landgraf%2Farticle_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/webster-kirkwoodtimes/opal-r-landgraf/article_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f91b414-5915-11ec-a72d-57d8ab9d3e2c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesnewspapers.com/webster-kirkwoodtimes/opal-r-landgraf/article_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/webster-kirkwoodtimes/opal-r-landgraf/article_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f91b414-5915-11ec-a72d-57d8ab9d3e2c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnewspapers.com/tncms/asset/editorial/3f91b414-5915-11ec-a72d-57d8ab9d3e2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3f91b414-5915-11ec-a72d-57d8ab9d3e2c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWKTimes%20LLC%5D%20Opal%20R.%20Landgraf&body=https%3A%2F%2Fwww.timesnewspapers.com%2Fwebster-kirkwoodtimes%2Fopal-r-landgraf%2Farticle_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3f91b414-5915-11ec-a72d-57d8ab9d3e2c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/webster-kirkwoodtimes/opal-r-landgraf/article_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f91b414-5915-11ec-a72d-57d8ab9d3e2c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3f91b414-5915-11ec-a72d-57d8ab9d3e2c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3f91b414-5915-11ec-a72d-57d8ab9d3e2c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3f91b414-5915-11ec-a72d-57d8ab9d3e2c" class="save-list-3f91b414-5915-11ec-a72d-57d8ab9d3e2c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f91b414-5915-11ec-a72d-57d8ab9d3e2c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-632dc2a0-5915-11ec-8913-3316721b6d8e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-632dc2a0-5915-11ec-8913-3316721b6d8e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="267">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/assets/v3/editorial/6/32/632dc2a0-5915-11ec-8913-3316721b6d8e/61b23cc097e03.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/assets/v3/editorial/6/32/632dc2a0-5915-11ec-8913-3316721b6d8e/61b23cc097e03.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mrs. Landgraf"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="267"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/assets/v3/editorial/6/32/632dc2a0-5915-11ec-8913-3316721b6d8e/61b23cc097e03.image.jpg?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/assets/v3/editorial/6/32/632dc2a0-5915-11ec-8913-3316721b6d8e/61b23cc097e03.image.jpg?resize=200%2C267 200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><em>Mrs. Landgraf</em></p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p><span><strong>Landgraf, Opal R.,</strong> 95, passed away at her residence in Kirkwood, Missouri, on Friday, Nov. 19, 2021. She was the beloved wife of 66 years to the late Herman J. Landgraf (Bud); and wonderful mother, grandmother, aunt, sister, and friend. Survivors include son Thomas (Rose) Landgraf; daughter, Loraine (Don) Batch; and her grandsons, Clayton Batch and James (Mary) Oldendorph. </span></p><p><span>She was preceded in death by her parents, Thomas and Martha Mae Russell; daughter, Charlene; sister, Pauline (Ted) Gray; brother, Thurman (Mae) Russell; and son, James E. Oldendorph.</span></p><p><span>Opal was born and raised in Lesterville, Missouri, near the Black River, before moving to St. Louis, where she met her husband, Bud, and together they settled in Kirkwood and raised a family. Opal worked and retired from food service in the Kirkwood School District. She was a past member of the Kirkwood Kultivators Gardening Club as well as an active participant for many years with the Kirkwood retired teachers group. Opal enjoyed the outdoor wildlife, garage sales with friends, gardening and sewing “one of a kind” quilts.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/webster-kirkwoodtimes","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span>Opal’s love and guidance through life will be forever missed by all. God Bless her!</span></p><p><span>Service at Jefferson Barracks National Cemetery, Thursday, Dec. 16, at 11:15 a.m. In lieu of flowers, the family requests donations to the Kirkwood School Foundation at 314-213-6100.</span></p><p><span> </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/webster-kirkwoodtimes","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnewspapers.com%2Fwebster-kirkwoodtimes%2Fopal-r-landgraf%2Farticle_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/webster-kirkwoodtimes/opal-r-landgraf/article_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f91b414-5915-11ec-a72d-57d8ab9d3e2c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opal%20R.%20Landgraf&via=WKTimes&url=https%3A%2F%2Fwww.timesnewspapers.com%2Fwebster-kirkwoodtimes%2Fopal-r-landgraf%2Farticle_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/webster-kirkwoodtimes/opal-r-landgraf/article_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f91b414-5915-11ec-a72d-57d8ab9d3e2c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesnewspapers.com/webster-kirkwoodtimes/opal-r-landgraf/article_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/webster-kirkwoodtimes/opal-r-landgraf/article_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f91b414-5915-11ec-a72d-57d8ab9d3e2c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnewspapers.com/tncms/asset/editorial/3f91b414-5915-11ec-a72d-57d8ab9d3e2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3f91b414-5915-11ec-a72d-57d8ab9d3e2c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWKTimes%20LLC%5D%20Opal%20R.%20Landgraf&body=https%3A%2F%2Fwww.timesnewspapers.com%2Fwebster-kirkwoodtimes%2Fopal-r-landgraf%2Farticle_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3f91b414-5915-11ec-a72d-57d8ab9d3e2c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/webster-kirkwoodtimes/opal-r-landgraf/article_3f91b414-5915-11ec-a72d-57d8ab9d3e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f91b414-5915-11ec-a72d-57d8ab9d3e2c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3f91b414-5915-11ec-a72d-57d8ab9d3e2c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3f91b414-5915-11ec-a72d-57d8ab9d3e2c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3f91b414-5915-11ec-a72d-57d8ab9d3e2c" class="save-list-3f91b414-5915-11ec-a72d-57d8ab9d3e2c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f91b414-5915-11ec-a72d-57d8ab9d3e2c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/webster-kirkwoodtimes","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-691137" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-one","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691145" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691146" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691147" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-four1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-four","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691148" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-five1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-five","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691150" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-six1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-six","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691151" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-seven1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-seven","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691152" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-eight1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-eight","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691153" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-nine1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-nine","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691154" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-ten1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-ten","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-701787" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-eleven1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-eleven","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-699033" class="tncms-block"><section id="block-699033" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-699033 ">
        <div class="block-title-inner">
            <h3>
                
                Current e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-699033-758e53a2-9083-5237-be04-fe76183463a1" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-758e53a2-9083-5237-be04-fe76183463a1 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/webster-kirkwood-times/edition_758e53a2-9083-5237-be04-fe76183463a1.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Webster-Kirkwood Times"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="467"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/assets/v3/eedition/f/c0/fc08dd41-d6c8-538e-96e9-bb6124c377d0/61ae1fa95dad2.preview-300.jpg?resize=300%2C467" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/webster-kirkwood-times/edition_758e53a2-9083-5237-be04-fe76183463a1.html" class="tnt-asset-link">
        

        
            Webster-Kirkwood Times</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-977424" class="tncms-block"><section id="block-977424" class="block emphasis-h3   " ><div id="evvnt-calendar-977424"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_977424();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/webster-kirkwoodtimes","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-668033" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/webster-kirkwoodtimes","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-667938" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"927","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-667939" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-668036" class="tncms-block"><section id="block-668036" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-668036 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-i-class-fas-tnt-home-i"  href="/webster-kirkwoodtimes/"  tabindex="0">
                    <span class="nav-label"><i class="fas tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/webster-kirkwoodtimes/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/webster-kirkwoodtimes/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/webster-kirkwoodtimes/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/webster-kirkwoodtimes/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/webster-kirkwoodtimes/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/webster-kirkwoodtimes/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/webster-kirkwoodtimes/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/webster-kirkwoodtimes/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-667987" class="tncms-block"><section id="block-667987" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667987 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-archives"  href="/search/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TIMESNEWSPAPERS&amp;publisher_url:timesnewspapers.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mail-subscriber-services"  href="/site/forms/mail_subscription_services/"  tabindex="0">
                    <span class="nav-label">Mail Subscriber Services</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-newspaper-delivery"  data-toggle="dropdown" data-target="#"   href="/site/forms/delivery_services"  tabindex="0">
                    <span class="nav-label">Newspaper Delivery</span>
                </a><ul id="footer-col-two-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-delivery-issues"  href="/site/forms/delivery_issues"  tabindex="0">
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-how-do-you-get-your-newspaper"  href="/site/how_does_your_newspaper_get_to_you.html"  tabindex="0">
                    <span class="nav-label">How Do You Get Your Newspaper?</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-stoprestart"  href="/site/forms/delivery_services/vacation"  tabindex="0">
                    <span class="nav-label">Vacation Stop/Restart</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/temporary_classifieds/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-674608" class="tncms-block"><section id="block-674608" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674608 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.timesnewspapers.com</strong><br>
    122 W. Lockwood Ave., Second Floor<br>
    St. Louis, MO 63119
    <br>
    
        <strong>Phone:</strong> 314-968-2699<br>
        <strong>Email:</strong> <a href="mailto:info@timesnewspapers.com">info@timesnewspapers.com</a><br>
    
</address></section></div><div id="tncms-block-674609" class="tncms-block padding-bottom"><div class="follow-links-674609 default">
    
    <section id="block-674609" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674609 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WebsterKirkwoodTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/WKTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesnewspapers.com",
  "sameAs" : ["https://www.facebook.com/WebsterKirkwoodTimes/","http://twitter.com/WKTimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                



<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "f1eefbe270b652f98106224442f842c6"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-667991" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-667991"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">WKTimes LLC</a>, 122 W. Lockwood Ave., Second Floor St. Louis, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/webster-kirkwoodtimes","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3f91b414-5915-11ec-a72d-57d8ab9d3e2c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["webster-kirkwoodtimes", "webster-kirkwoodtimes/obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_668049').click(function(e){
                                        $('#weather-668049 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_977424() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "timesnewspapers.com",
            discovery: {
                element: "#evvnt-calendar-977424",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Webster-Kirkwood Times",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>