  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.timesnewspapers.com/content/tncms/live/" />
<meta name="keywords" content="trail, meramec river, open house" />
<meta name="news_keywords" content="trail, meramec river, open house" />
<meta name="description" content="Come to the open house at Sunset Hills Community Center on Tuesday, Aug. 20, 6 to 8 p.m., and voice your opposition to the alignment of the Shared Use trail" />
<meta name="author" content="Michael Hennon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="p874W92CL-aGNyYbUCHHEwgpX1Fl6GMdQeoValpvdqA" />
<meta name="msvalidate.01" content="51206FD779C217DB4ABF4A1F75E38C2C" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.timesnewspapers.com/southcountytimes/no-trail-spur-along-meramec/article_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/9bb0237c-9a76-11e8-85cd-5b37cf351b43.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="&ldquo;No Trail Spur!&rdquo; Along Meramec" />
<meta property="og:description" content="Come to the open house at Sunset Hills Community Center on Tuesday, Aug. 20, 6 to 8 p.m., and voice your opposition to the alignment of the Shared Use trail" />
<meta property="og:site_name" content="Webster-Kirkwood Times, Inc." />
<meta property="og:section" content="South County Times" />
<meta property="article:publisher" content="https://www.facebook.com/SouthCountyTimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SoCoTimes" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700|Playfair+Display:400,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.144.0"},"page":{"grid":"boxy","style":"default","path":"\/southcountytimes","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Michael Hennon"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":242},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-128702563-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/ads/impressions.js?_dc=1565949952"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/ads/traffic.js?_dc=1565933753"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/ads/settings.js?_dc=1562190617"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1565615558"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"728991"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1562190615"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>“No Trail Spur!” Along Meramec | South County Times | timesnewspapers.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #30802a; } .fixed-nav #main-navigation { background-color: #30802a !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #DEE1E5; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* BASE STYLES */ html {font-size:10px;} body {font-family:'Open Sans', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#222; border-color:#222;} .btn-primary:hover, .btn-primary:focus {background-color:#000; border-color:#000;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#222; border-color:#222;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#000;} .progress-bar {background-color:#275B33;} .offcanvas-drawer {background:black;} /* HEADER STYLES */ #main-navigation {height:75px;} .navbar-brand img {max-height:55px;} .navbar-toggle {margin-top:20px;} /* BODY STYLES */ .page-title .block-title, .tnt-no-margin-bottom .card {margin-bottom:0!important;} .block-title-inner {padding:1px 10px!important; border-bottom:1px solid rgba(0,0,0,0);} .block-title-inner * {font-family:'Playfair Display', serif; font-weight:700; text-transform:uppercase;} .main-sidebar .block-title {background:rgba(0,0,0,0);} .main-sidebar .block-title-inner {background:rgba(0,0,0,0);} .asset-body .social-share-links {text-align:left!important;} /* FOOTER STYLES */ footer .block-title {background:rgba(0,0,0,0);} footer .block-title-inner {background:rgba(0,0,0,0);} /* MEDIA QUERIES */ @media (min-width:1200px) { #main-navigation {height:auto;} } /* Place CSS for an umbrella site or any URL that needs specific CSS rules here. */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.timesnewspapers.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/b8cfdc8c-e133-11e8-b872-d3833875f96e.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="“No Trail Spur!” Along Meramec | South County Times | timesnewspapers.com" href="http://www.timesnewspapers.com/search/?f=rss&amp;t=article&amp;c=southcountytimes&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.timesnewspapers.com/southcountytimes/no-trail-spur-along-meramec/article_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-ea967c3a-bf7c-11e9-9dac-3fa649acb406  section-southcountytimes type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.timesnewspapers.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.144.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsouthcountytimes&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Michael+Hennon&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=242&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-128702563-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.timesnewspapers.com",
  secureDomain: "www.timesnewspapers.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/southcountytimes","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-ea967c3a-bf7c-11e9-9dac-3fa649acb406" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.timesnewspapers.com/users/admin/contribute/article/?assetid=ea967c3a-bf7c-11e9-9dac-3fa649acb406&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.timesnewspapers.com/users/admin/contribute/article/?from_section=/southcountytimes"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-668048" class="tncms-block hidden-md hidden-lg"><div id="user-controls-668048" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.timesnewspapers.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesnewspapers.com%2Fsouthcountytimes%2Fno-trail-spur-along-meramec%2Farticle_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.timesnewspapers.com/users/login/?referer_url=https%3A%2F%2Fwww.timesnewspapers.com%2Fsouthcountytimes%2Fno-trail-spur-along-meramec%2Farticle_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.timesnewspapers.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-668048').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.timesnewspapers.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.timesnewspapers.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.timesnewspapers.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-668048').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timesnewspapers.com/users/logout/" id="user-logout-form-668048"><input type="hidden" name="referer_url" value="https://www.timesnewspapers.com/southcountytimes/no-trail-spur-along-meramec/article_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/southcountytimes/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/southcountytimes/news/breaking/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a href="/southcountytimes/news/elections/"  class="nav-link tnt-section-election-coverage">Election Coverage</a>
                                </li><li>
                                    <a href="/southcountytimes/news/updates/"  class="nav-link tnt-section-news-updates">News Updates</a>
                                </li><li>
                                    <a href="/southcountytimes/news/local_government/"  class="nav-link tnt-section-local-government-news">Local Government News</a>
                                </li><li>
                                    <a href="/southcountytimes/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/southcountytimes/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/southcountytimes/features/stories/"  class="nav-link tnt-section-feature-stories">Feature Stories</a>
                                </li><li>
                                    <a href="/southcountytimes/features/community_spotlight/"  class="nav-link tnt-section-community-spotlight">Community Spotlight</a>
                                </li><li>
                                    <a href="/southcountytimes/features/special_sections/"  class="nav-link tnt-section-special-section">Special Section</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/southcountytimes/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/southcountytimes/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/southcountytimes/opinion/bitikofer/"  class="nav-link tnt-section-dwight-bitikofer">Dwight Bitikofer</a>
                                </li><li>
                                    <a href="/southcountytimes/opinion/corrigan/"  class="nav-link tnt-section-don-corrigan">Don Corrigan</a>
                                </li><li>
                                    <a href="/southcountytimes/opinion/gibson_mccarthy/"  class="nav-link tnt-section-leslie-gibson-mccarthy">Leslie Gibson McCarthy</a>
                                </li><li>
                                    <a href="/southcountytimes/opinion/november_6_election_letters/"  class="nav-link tnt-section-november-6-election-letters">November 6 Election Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/southcountytimes/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/southcountytimes/community/business_notes/"  class="nav-link tnt-section-business-notes">Business Notes</a>
                                </li><li>
                                    <a href="/southcountytimes/community/hometowners/"  class="nav-link tnt-section-hometowners">Hometowners</a>
                                </li><li>
                                    <a href="/southcountytimes/community/times_travels/"  class="nav-link tnt-section-times-travels">Times Travels</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/southcountytimes/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/art/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/southcountytimes/arts_and_entertainment/book_reviews/"  class="nav-link tnt-section-book-reviews">Book Reviews</a>
                                </li><li>
                                    <a href="/southcountytimes/arts_and_entertainment/reel_world/"  class="nav-link tnt-section-reel-world">Reel World</a>
                                </li><li>
                                    <a href="/southcountytimes/arts_and_entertainment/dvd_reviews/"  class="nav-link tnt-section-dvd-reviews">DVD Reviews</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/southcountytimes/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/obit"  class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a href="/southcountytimes/obituaries"  class="nav-link tnt-section-view-obituaries">View Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/southcountytimes/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/southcountytimes/sports/high_school/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/southcountytimes/sports/features/"  class="nav-link tnt-section-sports-features">Sports Features</a>
                                </li><li>
                                    <a href="/southcountytimes/sports/stlsportspage/"  class="nav-link tnt-section-stl-sports-page">STL Sports Page</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/southcountytimes/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/southcountytimes/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/southcountytimes/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/rate_card/"  class="nav-link tnt-section-2019-classifieds-rate-card">2019 Classifieds Rate Card</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="/southcountytimes/classified_info/free_ads/"  class="nav-link tnt-section-free-ads">Free Ads</a>
                                </li><li>
                                    <a href="/southcountytimes/classified_info/garage_sale_extras/"  class="nav-link tnt-section-garage-sale-extras">Garage Sale Extras</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-home-services">Home Services</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/other/"  class="nav-link tnt-section-misc-services">Misc. Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-notices">Notices</a>
                                </li><li>
                                    <a href="/classifieds/service/office"  class="nav-link tnt-section-professional-services">Professional Services</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/service/lawn"  class="nav-link tnt-section-yard-services">Yard Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-an-event">Submit An Event</a>
                                </li><li>
                                    <a href="/southcountytimes/community/events/summer_community_calendar/"  class="nav-link tnt-section-summer-community-calendar">Summer Community Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/southcountytimes/real_estate/real_estate_ads/"  class="nav-link tnt-section-real-estate-ads">Real Estate Ads</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-704390" class="tncms-block"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist">
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/southcountytimes/" class="nav-link tnt-section-southcountytimes">South County Times</a>
                        </div>
                    </div>
</div>
					<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/webster-kirkwoodtimes/" class="nav-link tnt-section-webster-kirkwoodtimes">Webster-Kirkwood Times</a>
                        </div>
                    </div>
</div>
					<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/westendword/" class="nav-link tnt-section-westendword">West End Word</a>
                        </div>
                    </div>
</div>
</div></div><div id="tncms-block-668044" class="tncms-block hidden-md hidden-lg"><section id="block-668044" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-668044" class="search-form-container card clearfix text-center ">
    <form id="site-search-668044" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-668044-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-668044-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-668044-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-668044').submit();
        return false;
    });

    $('#site-search-668044').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-668044 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-668044 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-668044-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    
                        <span class=""></span>
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mail-subscription-services"  href="/site/forms/mail_subscription_services" >
                    <span class="nav-label">Mail Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-webster-kirkwood-times"  href="/webster-kirkwoodtimes/" >
                    <span class="nav-label">Webster-Kirkwood Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-county-times"  href="/southcountytimes/" >
                    <span class="nav-label">South County Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-end-word"  href="/westendword/" >
                    <span class="nav-label">West End Word</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html" >
                    
                        <span class=""></span>
                    <span class="nav-label">About Us</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-company-history"  href="/site/company_history.html" >
                    <span class="nav-label">Company History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html" >
                    
                        <span class=""></span>
                    <span class="nav-label">Advertise</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2019-media-kit"  href="/media_kit/" >
                    <span class="nav-label">2019 Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-rate-card"  href="/rate_card/" >
                    <span class="nav-label">2019 Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-classified-rate-card"  href="/classified_rate_card/" >
                    <span class="nav-label">2019 Classified Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-a-sales-representative"  href="mailto:advertising@timesnewspapers.com" >
                    <span class="nav-label">Contact a Sales Representative</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-classified-department"  href="mailto:classifieds@timesnewspapers.com" >
                    <span class="nav-label">Contact Classified Department</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-delivery"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class=""></span>
                    <span class="nav-label">Delivery</span>
                </a><ul id="topbar-col-one-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-how-does-your-newspaper-get-to-you"  href="/site/how_does_your_newspaper_get_to_you.html" >
                    <span class="nav-label">How Does Your Newspaper Get to You?</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issues"  href="/site/forms/delivery_services/delivery_issues/" >
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mail-subscriptions"  href="/site/forms/mail_subscription_services/subscribe/" >
                    <span class="nav-label">Mail Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stoprestart"  href="/site/forms/delivery_services/vacation/" >
                    <span class="nav-label">Vacation Stop/Restart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pick-up-a-paper"  href="/site/pick_up_a_paper.html" >
                    <span class="nav-label">Pick Up A Paper</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    
                        <span class=""></span>
                    <span class="nav-label">Contact Us</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="mailto:advertising@timesnewspapers.com" >
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ads"  href="mailto:classifieds@timesnewspapers.com" >
                    <span class="nav-label">Classified Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="mailto:obits@timesnewspapers.com" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsroom"  href="mailto:newsroom@timesnewspapers.com" >
                    <span class="nav-label">Newsroom</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulation"  href="mailto:delivery@timesnewspapers.com" >
                    <span class="nav-label">Circulation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="mailto:delivery@timesnewspapers.com" >
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-social-media"  href="mailto:socialmedia@timesnewspapers.com" >
                    <span class="nav-label">Social Media</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-story-idea"  href="/site/forms/online_services/submit_a_story_idea/" >
                    <span class="nav-label">Submit A Story Idea</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-668047" class="tncms-block"><div id="user-controls-668047" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.timesnewspapers.com/users/signup/?referer_url=https%3A%2F%2Fwww.timesnewspapers.com%2Fsouthcountytimes%2Fno-trail-spur-along-meramec%2Farticle_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.timesnewspapers.com/users/login/?referer_url=https%3A%2F%2Fwww.timesnewspapers.com%2Fsouthcountytimes%2Fno-trail-spur-along-meramec%2Farticle_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.timesnewspapers.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-668047').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.timesnewspapers.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.timesnewspapers.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.timesnewspapers.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-668047').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timesnewspapers.com/users/logout/" id="user-logout-form-668047"><input type="hidden" name="referer_url" value="https://www.timesnewspapers.com/southcountytimes/no-trail-spur-along-meramec/article_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-674601" class="tncms-block"><div class="follow-links-674601 pull-right">
    
    <section id="block-674601" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SouthCountyTimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SoCoTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwVlqBYmsy2xM3FUwK8coCA/videos" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesnewspapers.com",
  "sameAs" : ["https://www.facebook.com/SouthCountyTimes","http://twitter.com/SoCoTimes/","https://www.youtube.com/channel/UCwVlqBYmsy2xM3FUwK8coCA/videos"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-676550" class="tncms-block"><section id="block-676550" class="block emphasis-h3   " ><div class="block"><a href="/southcountytimes" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/20915b38-a233-11e8-a499-637950ba95de.jpg?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/20915b38-a233-11e8-a499-637950ba95de.jpg?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/20915b38-a233-11e8-a499-637950ba95de.jpg?resize=400%2C122 400w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/20915b38-a233-11e8-a499-637950ba95de.jpg?resize=540%2C165 540w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/20915b38-a233-11e8-a499-637950ba95de.jpg 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="South County Times"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-668049" class="tncms-block"><div id="weather-668049" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=63119" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="63119"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-668049 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Louis, MO
                                
                                 <small>(63119)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies early, then partly cloudy this afternoon. A stray shower or thunderstorm is possible. High around 90F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Variable clouds with scattered thunderstorms. A few storms may be severe. Low around 70F. Winds light and variable. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 16, 2019 @ 5:06 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=63119"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-668043" class="tncms-block"><section id="block-668043" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-668043" class="search-form-container card clearfix text-center well">
    <form id="site-search-668043" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-668043-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-668043-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-668043-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-668043').submit();
        return false;
    });

    $('#site-search-668043').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-668043 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-668043 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-668043-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-669948" class="tncms-block"><section id="block-669948" class="block emphasis-h3   " ><div class="block"><a href="/southcountytimes" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/0f9e2356-a233-11e8-9cfb-8f2498cd9a2b.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/0f9e2356-a233-11e8-9cfb-8f2498cd9a2b.png?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/0f9e2356-a233-11e8-9cfb-8f2498cd9a2b.png?resize=400%2C108 400w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/0f9e2356-a233-11e8-9cfb-8f2498cd9a2b.png?resize=540%2C146 540w, https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/0f9e2356-a233-11e8-9cfb-8f2498cd9a2b.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="South County Times"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/southcountytimes/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-breaking-news"  href="/southcountytimes/news/breaking/" >
                    <span class="nav-label">Breaking News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-coverage"  href="/southcountytimes/news/elections/" >
                    <span class="nav-label">Election Coverage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-updates"  href="/southcountytimes/news/updates/" >
                    <span class="nav-label">News Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-government-news"  href="/southcountytimes/news/local_government/" >
                    <span class="nav-label">Local Government News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/southcountytimes/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/southcountytimes/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-feature-stories"  href="/southcountytimes/features/stories/" >
                    <span class="nav-label">Feature Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-spotlight"  href="/southcountytimes/features/community_spotlight/" >
                    <span class="nav-label">Community Spotlight</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-section"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/southcountytimes/features/special_sections/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Special Section</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-education-enrichment"  href="/southcountytimes/features/special_sections/education_enrichment/" >
                    <span class="nav-label">Education & Enrichment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden-resource-guide"  href="/southcountytimes/features/special_sections/home_garden_resource/" >
                    <span class="nav-label">Home & Garden Resource Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-women-in-business"  href="/southcountytimes/features/special_sections/women_in_business/" >
                    <span class="nav-label">Women In Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-total-home-care"  href="/southcountytimes/features/special_sections/total_home_care/" >
                    <span class="nav-label">Total Home Care</span>
                </a></li><li>
                <a class="nav-link  tnt-section-refresh-renew"  href="/southcountytimes/features/special_sections/refresh_renew/" >
                    <span class="nav-label">Refresh & Renew</span>
                </a></li><li>
                <a class="nav-link  tnt-section-day-trips-overnights-spring-2019"  href="/southcountytimes/features/special_sections/day_trips_overnights_-_spring/" >
                    <span class="nav-label">Day Trips & Overnights - Spring 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senior-service-profiles"  href="/southcountytimes/features/special_sections/senior_service_profiles/" >
                    <span class="nav-label">Senior Service Profiles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spring-arts-preview"  href="/southcountytimes/features/special_sections/spring_arts_preview/" >
                    <span class="nav-label">Spring Arts Preview</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-professional-profiles"  href="/southcountytimes/features/special_sections/health_professional_profiles" >
                    <span class="nav-label">Health Professional Profiles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hometown-business-profiles"  href="/southcountytimes/features/special_sections/hometown_business_profiles/" >
                    <span class="nav-label">Hometown Business Profiles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personal-finance"  href="/southcountytimes/features/special_sections/personal_finance" >
                    <span class="nav-label">Personal Finance</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prime-times"  href="/southcountytimes/features/special_sections/prime_times/" >
                    <span class="nav-label">Prime Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-summer-camp-education-program-guide"  href="/southcountytimes/features/special_sections/summer_camp_education_program_guide/" >
                    <span class="nav-label">Summer Camp Education Program Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lindbergh-school-district-directory"  href="/southcountytimes/features/special_sections/lindbergh_school_district_directory/" >
                    <span class="nav-label">Lindbergh School District Directory</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/southcountytimes/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="site/forms/online_services/letter_editor" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/southcountytimes/opinion/letters/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dwight-bitikofer"  href="/southcountytimes/opinion/bitikofer/" >
                    <span class="nav-label">Dwight Bitikofer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-don-corrigan"  href="/southcountytimes/opinion/corrigan/" >
                    <span class="nav-label">Don Corrigan</span>
                </a></li><li>
                <a class="nav-link  tnt-section-leslie-gibson-mccarthy"  href="/southcountytimes/opinion/gibson_mccarthy/" >
                    <span class="nav-label">Leslie Gibson McCarthy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-november-6-election-letters"  href="/southcountytimes/opinion/november_6_election_letters/" >
                    <span class="nav-label">November 6 Election Letters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/southcountytimes/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-notes"  href="/southcountytimes/community/business_notes/" >
                    <span class="nav-label">Business Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hometowners"  href="/southcountytimes/community/hometowners/" >
                    <span class="nav-label">Hometowners</span>
                </a></li><li>
                <a class="nav-link  tnt-section-times-travels"  href="/southcountytimes/community/times_travels/" >
                    <span class="nav-label">Times Travels</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arts-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/southcountytimes/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/art/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-book-reviews"  href="/southcountytimes/arts_and_entertainment/book_reviews/" >
                    <span class="nav-label">Book Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reel-world"  href="/southcountytimes/arts_and_entertainment/reel_world/" >
                    <span class="nav-label">Reel World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dvd-reviews"  href="/southcountytimes/arts_and_entertainment/dvd_reviews/" >
                    <span class="nav-label">DVD Reviews</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/southcountytimes/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="/site/forms/online_services/obit" >
                    <span class="nav-label">Place an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-obituaries"  href="/southcountytimes/obituaries" >
                    <span class="nav-label">View Obituaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/southcountytimes/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/southcountytimes/sports/high_school/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-features"  href="/southcountytimes/sports/features/" >
                    <span class="nav-label">Sports Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stl-sports-page"  href="/southcountytimes/sports/stlsportspage/" >
                    <span class="nav-label">STL Sports Page</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/southcountytimes/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/southcountytimes/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/southcountytimes/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2019-classifieds-rate-card"  href="/rate_card/" >
                    <span class="nav-label">2019 Classifieds Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-free-ads"  href="/southcountytimes/classified_info/free_ads/" >
                    <span class="nav-label">Free Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sale-extras"  href="/southcountytimes/classified_info/garage_sale_extras/" >
                    <span class="nav-label">Garage Sale Extras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-automotive"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/classifieds/job/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sales"  href="/classifieds/sale/sale/" >
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-services"  href="/classifieds/service" >
                    <span class="nav-label">Home Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/classifieds/sale/" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-misc-services"  href="/classifieds/other/" >
                    <span class="nav-label">Misc. Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-notices"  href="/classifieds/community" >
                    <span class="nav-label">Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional-services"  href="/classifieds/service/office" >
                    <span class="nav-label">Professional Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yard-services"  href="/classifieds/service/lawn" >
                    <span class="nav-label">Yard Services</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit An Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-summer-community-calendar"  href="/southcountytimes/community/events/summer_community_calendar/" >
                    <span class="nav-label">Summer Community Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate-ads"  href="/southcountytimes/real_estate/real_estate_ads/" >
                    <span class="nav-label">Real Estate Ads</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-667936" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-667937" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-ea967c3a-bf7c-11e9-9dac-3fa649acb406" class="asset article-default"  data-url="https://www.timesnewspapers.com/southcountytimes/no-trail-spur-along-meramec/article_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/custom/image/9bb0237c-9a76-11e8-85cd-5b37cf351b43.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="timesnewspapers.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.timesnewspapers.com/southcountytimes/no-trail-spur-along-meramec/article_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-ea967c3a-bf7c-11e9-9dac-3fa649acb406" class="asset-paging">
                <div id="paging-prev-ea967c3a-bf7c-11e9-9dac-3fa649acb406" class="paging-link prev offset"></div>
                <div id="paging-next-ea967c3a-bf7c-11e9-9dac-3fa649acb406" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            “No Trail Spur!” Along Meramec
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Michael Hennon

</span></li>
        
        
            <li>
        <time datetime="2019-08-16T00:00:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-16T00:00:00-05:00">
    <meta itemprop="datePublished" content="2019-08-16T00:00:00-05:00">
    <meta itemprop="dateModified" content="2019-08-16T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnewspapers.com%2Fsouthcountytimes%2Fno-trail-spur-along-meramec%2Farticle_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/southcountytimes/no-trail-spur-along-meramec/article_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ea967c3a-bf7c-11e9-9dac-3fa649acb406}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%9CNo%20Trail%20Spur%21%E2%80%9D%20Along%20Meramec&via=SoCoTimes&url=https%3A%2F%2Fwww.timesnewspapers.com%2Fsouthcountytimes%2Fno-trail-spur-along-meramec%2Farticle_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/southcountytimes/no-trail-spur-along-meramec/article_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ea967c3a-bf7c-11e9-9dac-3fa649acb406}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnewspapers.com/tncms/asset/editorial/ea967c3a-bf7c-11e9-9dac-3fa649acb406" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ea967c3a-bf7c-11e9-9dac-3fa649acb406}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWebster-Kirkwood%20Times%2C%20Inc.%5D%20%E2%80%9CNo%20Trail%20Spur%21%E2%80%9D%20Along%20Meramec&body=https%3A%2F%2Fwww.timesnewspapers.com%2Fsouthcountytimes%2Fno-trail-spur-along-meramec%2Farticle_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ea967c3a-bf7c-11e9-9dac-3fa649acb406}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ea967c3a-bf7c-11e9-9dac-3fa649acb406">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnewspapers.com%2Fsouthcountytimes%2Fno-trail-spur-along-meramec%2Farticle_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/southcountytimes/no-trail-spur-along-meramec/article_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ea967c3a-bf7c-11e9-9dac-3fa649acb406}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%9CNo%20Trail%20Spur%21%E2%80%9D%20Along%20Meramec&via=SoCoTimes&url=https%3A%2F%2Fwww.timesnewspapers.com%2Fsouthcountytimes%2Fno-trail-spur-along-meramec%2Farticle_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/southcountytimes/no-trail-spur-along-meramec/article_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ea967c3a-bf7c-11e9-9dac-3fa649acb406}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnewspapers.com/tncms/asset/editorial/ea967c3a-bf7c-11e9-9dac-3fa649acb406" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ea967c3a-bf7c-11e9-9dac-3fa649acb406}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWebster-Kirkwood%20Times%2C%20Inc.%5D%20%E2%80%9CNo%20Trail%20Spur%21%E2%80%9D%20Along%20Meramec&body=https%3A%2F%2Fwww.timesnewspapers.com%2Fsouthcountytimes%2Fno-trail-spur-along-meramec%2Farticle_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ea967c3a-bf7c-11e9-9dac-3fa649acb406}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/southcountytimes/no-trail-spur-along-meramec/article_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ea967c3a-bf7c-11e9-9dac-3fa649acb406}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea967c3a-bf7c-11e9-9dac-3fa649acb406-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea967c3a-bf7c-11e9-9dac-3fa649acb406" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea967c3a-bf7c-11e9-9dac-3fa649acb406" class="save-list-ea967c3a-bf7c-11e9-9dac-3fa649acb406-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea967c3a-bf7c-11e9-9dac-3fa649acb406" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Come to the open house at Sunset Hills Community Center on Tuesday, Aug. 20, 6 to 8 p.m., and voice your opposition to the alignment of the Shared Use trail on the Meramec River’s east side that includes a spur to nowhere. It has no purpose except to connect to a proposed plan to build a trail on the east side of the river in a sensitive wildlife corridor.</p><p>Some want that spur built underneath the new bridges. The partners and design team have a detailed media campaign for biking/hiking access on the bridge approach to a trail through the steep terraces along the Meramec. There’s no public input on a design so far.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/southcountytimes","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The project partners are carefully managing public input. I believe they have obscured reasons for this spur and show a lack of consideration for nature along this stretch of the river.</p><p>The connectivity of the environment in this area is more important than any future trail connectivity. Any scenic overlook or any access to the river are just excuses to add another small link to a plan for greenway trails no matter what.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/southcountytimes","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>We can have access to the river and be good stewards of nature by keeping an important corridor: for the eagles and hawks, egrets and herons, for the frogs and beaver and songbirds, for the old growth trees, wildflowers and native plants and the way they sustain wildlife. All without a trail on the east side, or a trail-to-nowhere.</p><p>Tell them: “No trail spur!”</p><p>Sunset Hills</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/southcountytimes","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnewspapers.com%2Fsouthcountytimes%2Fno-trail-spur-along-meramec%2Farticle_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/southcountytimes/no-trail-spur-along-meramec/article_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ea967c3a-bf7c-11e9-9dac-3fa649acb406}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%9CNo%20Trail%20Spur%21%E2%80%9D%20Along%20Meramec&via=SoCoTimes&url=https%3A%2F%2Fwww.timesnewspapers.com%2Fsouthcountytimes%2Fno-trail-spur-along-meramec%2Farticle_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/southcountytimes/no-trail-spur-along-meramec/article_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ea967c3a-bf7c-11e9-9dac-3fa649acb406}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnewspapers.com/tncms/asset/editorial/ea967c3a-bf7c-11e9-9dac-3fa649acb406" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ea967c3a-bf7c-11e9-9dac-3fa649acb406}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWebster-Kirkwood%20Times%2C%20Inc.%5D%20%E2%80%9CNo%20Trail%20Spur%21%E2%80%9D%20Along%20Meramec&body=https%3A%2F%2Fwww.timesnewspapers.com%2Fsouthcountytimes%2Fno-trail-spur-along-meramec%2Farticle_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ea967c3a-bf7c-11e9-9dac-3fa649acb406}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/southcountytimes/no-trail-spur-along-meramec/article_ea967c3a-bf7c-11e9-9dac-3fa649acb406.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ea967c3a-bf7c-11e9-9dac-3fa649acb406}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea967c3a-bf7c-11e9-9dac-3fa649acb406-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea967c3a-bf7c-11e9-9dac-3fa649acb406" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea967c3a-bf7c-11e9-9dac-3fa649acb406" class="save-list-ea967c3a-bf7c-11e9-9dac-3fa649acb406-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea967c3a-bf7c-11e9-9dac-3fa649acb406" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22trail%22#tncms-source=keyword" class="tag-trail label label-default" >Trail</a>
            </li> <li>
                <a href="/search/?k=%22meramec%20river%22#tncms-source=keyword" class="tag-meramec-river label label-default" >Meramec River</a>
            </li> <li>
                <a href="/search/?k=%22open%20house%22#tncms-source=keyword" class="tag-open-house label label-default" >Open House</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/southcountytimes","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-728991" class="tncms-block"><section id="block-728991" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-728991 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-728991"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-728991" type="checkbox" name="list_id[]" value="c60bb7a2-36c1-11e9-8cc9-3714ddbc7393" data-name="Times & Word Newspapers Weekly Update" title="Times & Word Newspapers Weekly Update" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Times & Word Newspapers Weekly Update</h4>
                                    
                                        <p>Sign up for the Times &amp; Word Newspapers Weekly Update! Sent out Thursday mornings at 10 a.m.</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-728991" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.timesnewspapers.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-668032" class="tncms-block"><section id="block-668032" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-668032 ">
        <div class="block-title-inner">
            <h3>
                
                Print e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-668032-931e0624-0c7f-586b-9ce4-b7459ea7671f" class="clearfix card summary has-image image-left inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-931e0624-0c7f-586b-9ce4-b7459ea7671f media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/south-county-times/edition_931e0624-0c7f-586b-9ce4-b7459ea7671f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="South County Times"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="467"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/content/tncms/assets/v3/eedition/5/8e/58ed3271-432b-5ed2-9b67-4a749ec65667/5d55700390b7f.preview-300.jpg?resize=300%2C467" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition/" class="tnt-section-tag">e-Edition</a>
                </div>
            
            
        </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/south-county-times/edition_931e0624-0c7f-586b-9ce4-b7459ea7671f.html" class="tnt-asset-link">
        

        
            South County Times</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-08-16T00:00:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-691137" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-one","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691145" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691146" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691147" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-four1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-four","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691148" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-five1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-five","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691150" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-six1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-six","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691151" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-seven1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-seven","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691152" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-eight1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-eight","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691153" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-nine1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-nine","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-691154" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-ten1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-ten","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-701787" class="tncms-block">
        <div id="blox-ad-position-block-rectangle-eleven1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rectangle-eleven","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-667945" class="tncms-block"><section id="block-667945" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-667945 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Events
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
            
                <div class="highlight-wrapper">
               
            
            <article id="card-event-58efc07c-bae3-11e9-bc1b-43ad0daa3f4a" class="clearfix card event">
            <div class="card-container">
                
                    <div class="card-image">
                        <div class="media-preview-58efc07c-bae3-11e9-bc1b-43ad0daa3f4a media-preview event-asset" data-aspect="">
    </div>
                    </div>
                
                <div class="card-body">
                    <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/calendar/" class="tnt-section-tag">Calendar</a>
                </div>
            
            
        </div>
                    <div class="card-headline">
                        <h2 class="tnt-headline ">
        
             <a href="/calendar/the-kirkwood-historical-society-presents-a-tour-of-the-town/event_58efc07c-bae3-11e9-bc1b-43ad0daa3f4a.html" class="tnt-asset-link">
        

        
            The Kirkwood Historical Society Presents A Tour of the Town: An Illumination of Our Treasures - Old and New.</a></h2>
                    </div>
                    <div class="card-date">
                        
                            
                                
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-09-08T15:00:00-05:00">
            

            
                Sunday, September 8th, 2019
                
                    @ 3:00 pm
                
            
        </time>

        
            
                &ndash;
                <time datetime="2019-09-08T19:00:00-05:00">
                    7:00 pm
                </time>
            
        
        
                            
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                A Tour of the Town
                                
                            </div>
                        
                    
                    
                        
                            <div class="card-cost">
                                <i class="fas tnt-money-bill-alt tnt-fw"></i>
                                $10.00
                            </div>
                        
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnewspapers.com%2Fcalendar%2Fthe-kirkwood-historical-society-presents-a-tour-of-the-town%2Fevent_58efc07c-bae3-11e9-bc1b-43ad0daa3f4a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/the-kirkwood-historical-society-presents-a-tour-of-the-town/event_58efc07c-bae3-11e9-bc1b-43ad0daa3f4a.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":58efc07c-bae3-11e9-bc1b-43ad0daa3f4a}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Kirkwood%20Historical%20Society%20Presents%20A%20Tour%20of%20the%20Town%3A%20An%20Illumination%20of%20Our%20Treasures%20-%20Old%20and%20New.&via=SoCoTimes&url=https%3A%2F%2Fwww.timesnewspapers.com%2Fcalendar%2Fthe-kirkwood-historical-society-presents-a-tour-of-the-town%2Fevent_58efc07c-bae3-11e9-bc1b-43ad0daa3f4a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/the-kirkwood-historical-society-presents-a-tour-of-the-town/event_58efc07c-bae3-11e9-bc1b-43ad0daa3f4a.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":58efc07c-bae3-11e9-bc1b-43ad0daa3f4a}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnewspapers.com/tncms/asset/calendar/58efc07c-bae3-11e9-bc1b-43ad0daa3f4a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":58efc07c-bae3-11e9-bc1b-43ad0daa3f4a}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWebster-Kirkwood%20Times%2C%20Inc.%5D%20The%20Kirkwood%20Historical%20Society%20Presents%20A%20Tour%20of%20the%20Town%3A%20An%20Illumination%20of%20Our%20Treasures%20-%20Old%20and%20New.&body=https%3A%2F%2Fwww.timesnewspapers.com%2Fcalendar%2Fthe-kirkwood-historical-society-presents-a-tour-of-the-town%2Fevent_58efc07c-bae3-11e9-bc1b-43ad0daa3f4a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":58efc07c-bae3-11e9-bc1b-43ad0daa3f4a}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>This inaugural event will feature a cocktail reception and tour of 201 North Taylor the Kirk&hellip; <a href="/calendar/the-kirkwood-historical-society-presents-a-tour-of-the-town/event_58efc07c-bae3-11e9-bc1b-43ad0daa3f4a.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
                </div>
            
        
            
                <div class="highlight-wrapper">
               
            
            <article id="card-event-f1960f54-ad4e-11e9-afd1-b733ecb07057" class="clearfix card event">
            <div class="card-container">
                
                    <div class="card-image">
                        <div class="media-preview-f1960f54-ad4e-11e9-afd1-b733ecb07057 media-preview event-asset" data-aspect="">
    </div>
                    </div>
                
                <div class="card-body">
                    <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/calendar/community_events/" class="tnt-section-tag">Community Events</a>
                </div>
            
            
        </div>
                    <div class="card-headline">
                        <h2 class="tnt-headline ">
        
             <a href="/calendar/community_events/born-between-and/event_f1960f54-ad4e-11e9-afd1-b733ecb07057.html" class="tnt-asset-link">
        

        
            BORN BETWEEN 1945 AND 1965?</a></h2>
                    </div>
                    <div class="card-date">
                        
                            
                                
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-08-17T09:00:00-05:00">
            

            
                Saturday, August 17th, 2019
                
                    @ 9:00 am
                
            
        </time>

        
            
                &ndash;
                <time datetime="2019-08-17T10:30:00-05:00">
                    10:30 am
                </time>
            
        
        
                            
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                University City Library
                                
                            </div>
                        
                    
                    
                        
                            <div class="card-cost">
                                <i class="fas tnt-money-bill-alt tnt-fw"></i>
                                Free
                            </div>
                        
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnewspapers.com%2Fcalendar%2Fcommunity_events%2Fborn-between-and%2Fevent_f1960f54-ad4e-11e9-afd1-b733ecb07057.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/community_events/born-between-and/event_f1960f54-ad4e-11e9-afd1-b733ecb07057.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":f1960f54-ad4e-11e9-afd1-b733ecb07057}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BORN%20BETWEEN%201945%20AND%201965%3F&via=SoCoTimes&url=https%3A%2F%2Fwww.timesnewspapers.com%2Fcalendar%2Fcommunity_events%2Fborn-between-and%2Fevent_f1960f54-ad4e-11e9-afd1-b733ecb07057.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/community_events/born-between-and/event_f1960f54-ad4e-11e9-afd1-b733ecb07057.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":f1960f54-ad4e-11e9-afd1-b733ecb07057}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnewspapers.com/tncms/asset/calendar/f1960f54-ad4e-11e9-afd1-b733ecb07057" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":f1960f54-ad4e-11e9-afd1-b733ecb07057}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWebster-Kirkwood%20Times%2C%20Inc.%5D%20BORN%20BETWEEN%201945%20AND%201965%3F&body=https%3A%2F%2Fwww.timesnewspapers.com%2Fcalendar%2Fcommunity_events%2Fborn-between-and%2Fevent_f1960f54-ad4e-11e9-afd1-b733ecb07057.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":f1960f54-ad4e-11e9-afd1-b733ecb07057}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Health Protection and Education Services offers free health screenings and one-to-one consul&hellip; <a href="/calendar/community_events/born-between-and/event_f1960f54-ad4e-11e9-afd1-b733ecb07057.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
                </div>
            
        
    </div>
    </section></div><div id="tncms-block-667947" class="tncms-block"><section id="block-667947" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667947 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-a7d6ea52-41ea-11e9-bff2-278055848997" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/sea-lions-spring-training/event_a7d6ea52-41ea-11e9-bff2-278055848997.html" class="tnt-asset-link">
        

        
            Sea Lions "Spring Training"</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-16T00:00:00-05:00">
            Fri, Aug 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-723078e4-a98e-11e9-a741-b3044fbef487" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/illustrating-american-creed/event_723078e4-a98e-11e9-a741-b3044fbef487.html" class="tnt-asset-link">
        

        
            Illustrating American Creed</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-16T00:00:00-05:00">
            Fri, Aug 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9c2cb5d8-b7c4-11e9-9034-5be29764bc49" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/st-louis-world-food-day-registration/event_9c2cb5d8-b7c4-11e9-9034-5be29764bc49.html" class="tnt-asset-link">
        

        
            St. Louis World Food Day 2019 Registration</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-16T00:00:00-05:00">
            Fri, Aug 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-df9c57fa-5ae1-11e9-9684-bfe5b3e0e656" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/m-c-escher-infinite-variations/event_df9c57fa-5ae1-11e9-9684-bfe5b3e0e656.html" class="tnt-asset-link">
        

        
            M.C. Escher: Infinite Variations</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-16T00:00:00-05:00">
            Fri, Aug 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e5b8306e-6d1a-11e9-86ba-c32951786cbf" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/stages-grease/event_e5b8306e-6d1a-11e9-86ba-c32951786cbf.html" class="tnt-asset-link">
        

        
            Stages: "Grease"</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-16T00:00:00-05:00">
            Fri, Aug 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-aa54e01c-7814-11e9-a2ee-ff55f8550723" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/flores-mexicanas-a-lindbergh-love-story/event_aa54e01c-7814-11e9-a2ee-ff55f8550723.html" class="tnt-asset-link">
        

        
            "Flores Mexicanas: A Lindbergh Love Story"</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-16T00:00:00-05:00">
            Fri, Aug 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-106eabb6-7b40-11e9-ac02-97ab760a90e1" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/gesher-music-festival/event_106eabb6-7b40-11e9-ac02-97ab760a90e1.html" class="tnt-asset-link">
        

        
            Gesher Music Festival</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-16T00:00:00-05:00">
            Fri, Aug 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a486d732-863b-11e9-9e40-cb68fc9f6276" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/blue-star-museums-offer-free-admission-for-active-duty-military/event_a486d732-863b-11e9-9e40-cb68fc9f6276.html" class="tnt-asset-link">
        

        
            Blue Star Museums Offer Free Admission For Active-Duty Military & Families</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-16T00:00:00-05:00">
            Fri, Aug 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-443a321e-781e-11e9-89f2-b7fc293a558c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/summer-zoo-weekends/event_443a321e-781e-11e9-89f2-b7fc293a558c.html" class="tnt-asset-link">
        

        
            Summer Zoo Weekends</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-16T08:00:00-05:00">
            Fri, Aug 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-184b7158-1a91-11e9-95f4-9773ed7f4262" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/foundations-of-freedom/event_184b7158-1a91-11e9-95f4-9773ed7f4262.html" class="tnt-asset-link">
        

        
            Foundations of Freedom</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-16T10:00:00-05:00">
            Fri, Aug 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8c18f1f2-2ee4-11e9-8e96-07407d901a1b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/zumba-gold/event_8c18f1f2-2ee4-11e9-8e96-07407d901a1b.html" class="tnt-asset-link">
        

        
            Zumba Gold</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-16T10:30:00-05:00">
            Fri, Aug 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e4e4ee8a-991f-11e9-a1f8-5b4af92f2222" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/scott-avett-bridging-the-creative-divide/event_e4e4ee8a-991f-11e9-a1f8-5b4af92f2222.html" class="tnt-asset-link">
        

        
            Scott Avett: Bridging the Creative Divide</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-16T12:00:00-05:00">
            Fri, Aug 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9e8fd642-2021-11e9-8c84-3f6145efc45f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/shepherd-s-center---colored-pencil/event_9e8fd642-2021-11e9-8c84-3f6145efc45f.html" class="tnt-asset-link">
        

        
            Shepherd's Center - Colored Pencil</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-16T13:00:00-05:00">
            Fri, Aug 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9c1516f8-781d-11e9-a556-0b08726f584e" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/garden-party-lights/event_9c1516f8-781d-11e9-a556-0b08726f584e.html" class="tnt-asset-link">
        

        
            Garden Party Lights</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-16T18:00:00-05:00">
            Fri, Aug 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-fefca5e0-d88d-11e8-a752-4b4f7afca695" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/english-country-dances/event_fefca5e0-d88d-11e8-a752-4b4f7afca695.html" class="tnt-asset-link">
        

        
            English Country Dances</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-16T19:00:00-05:00">
            Fri, Aug 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/southcountytimes","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-668033" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/southcountytimes","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-667938" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"927","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-667939" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-668036" class="tncms-block"><section id="block-668036" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-668036 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-home-i"  href="/southcountytimes/" >
                    <span class="nav-label"><i class="fas tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/southcountytimes/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/southcountytimes/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/southcountytimes/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/southcountytimes/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/southcountytimes/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/southcountytimes/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/southcountytimes/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/southcountytimes/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-667987" class="tncms-block"><section id="block-667987" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667987 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-archives"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mail-subscriber-services"  href="/site/forms/mail_subscription_services/" >
                    <span class="nav-label">Mail Subscriber Services</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-newspaper-delivery"  data-toggle="dropdown" data-target="#"   href="/site/forms/delivery_services" >
                    <span class="nav-label">Newspaper Delivery</span>
                </a><ul id="footer-col-two-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-delivery-issues"  href="/site/forms/delivery_issues" >
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-do-you-get-your-newspaper"  href="/site/how_does_your_newspaper_get_to_you.html" >
                    <span class="nav-label">How Do You Get Your Newspaper?</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stoprestart"  href="/site/forms/delivery_services/vacation" >
                    <span class="nav-label">Vacation Stop/Restart</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-674607" class="tncms-block"><section id="block-674607" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674607 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.timesnewspapers.com</strong><br>
    122 W. Lockwood Ave., Second Floor<br>
    St. Louis, MO 63119
    <br>
    
        <strong>Phone:</strong> 314-968-2699<br>
        <strong>Email:</strong> <a href="mailto:info@timesnewspapers.com">info@timesnewspapers.com</a><br>
    
</address></section></div><div id="tncms-block-674600" class="tncms-block padding-bottom"><div class="follow-links-674600 default">
    
    <section id="block-674600" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-674600 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SouthCountyTimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SoCoTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwVlqBYmsy2xM3FUwK8coCA/videos" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesnewspapers.com",
  "sameAs" : ["https://www.facebook.com/SouthCountyTimes","http://twitter.com/SoCoTimes/","https://www.youtube.com/channel/UCwVlqBYmsy2xM3FUwK8coCA/videos"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-667991" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-667991"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Webster-Kirkwood Times, Inc.</a>, 122 W. Lockwood Ave., Second Floor St. Louis, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timesnewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/southcountytimes","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_668048 = $('#user-controls-668048 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_668048.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_668048.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_668047 = $('#user-controls-668047 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_668047.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_668047.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script></body>
</html>